大智慧付费加密指标公式——智慧动向源码(网上收集未验证)

大智慧 10个月前 WPONE
4,544 0
{GDX} {副图指标}
input:P1(60,1,999,1),P2(5,1,999,1),P3(10,1,999,1);
VAR0:=(MIN(COUNT(V,0),P1));
VAR1:=((REF(O,1) + REF(C,1)) / 2);
VAR2:=((H + L + C) / 3);
VAR3:=(MAX(MAX(VAR1,VAR2),H));
VAR4:=(MIN(MIN(VAR1,VAR2),L));
VAR5:=(IF(VAR1 < VAR2,(VAR3 - VAR4 + VAR2) - VAR1,VAR3 - VAR4));
VAR6:=(IF(VAR1 > VAR2,(VAR3 - VAR4 + VAR1) - VAR2,VAR3 - VAR4));
GDX:((((((VAR5 - VAR6) / (VAR5 + VAR6)) * (MAX((ABS(VAR1 - VAR2)) / (VAR3 - VAR4),0.15))) * V) / (CAPITAL)) * 100),COLOR3D;
GDX1:((EMA(GDX,VAR0)) * VAR0);
GDX2:(EMA(GDX1,P2));
GDX3:(EMA(GDX2,P3));
PARTLINE(GDX3,GDX3 < GDX1,RGB(255,0,0),GDX3 > GDX1,RGB(0,255,0));
发出信号:((CROSS(GDX1,GDX3)) AND (GDX1 < 0)),LINETHICK0,COLORBLACK;
DRAWICON(发出信号 > 0,GDX3,6);
DRAWTEXTABS(0,0,'智慧动向'),COLORWHITE;
版权声明:WPONE 发表于 2020-03-30 20:58:23。
转载请注明:大智慧付费加密指标公式——智慧动向源码(网上收集未验证) | WPONE

暂无评论

您必须登录才能参与评论!
立即登录
暂无评论...